Elevated page load latency from hosting provider

Incident Report for Gepetto AI

Resolved

This incident has been resolved.
Posted Mar 21, 2025 - 16:32 UTC

Monitoring

A fix has been implemented and we are monitoring the results.
Posted Mar 21, 2025 - 15:25 UTC

Update

The provider is still investigating the root cause. You can follow the status here: https://www.netlifystatus.com/
Posted Mar 21, 2025 - 14:46 UTC

Investigating

Hosting provider teams are investigating the root cause of this latency. You may experience latency when reloading the page.
Posted Mar 21, 2025 - 14:28 UTC
This incident affected: Gepetto Web and iOS.