Generated videos loading latency

Incident Report for Gepetto AI

Resolved

This incident has been resolved.
Posted Jun 13, 2025 - 20:39 UTC

Identified

An upsteam provider is currently facing latency for video loading, we will keep you updated when the issue is fixed.
Your videos are generated but for now they will take too long to be downloaded / watched.
Posted Jun 13, 2025 - 15:37 UTC
This incident affected: Gepetto Web and iOS.