Perturbation - fonctionnalité repeindre les murs (repaint walls)

Incident Report for Gepetto AI

Resolved

This incident has been resolved.
Posted Feb 03, 2025 - 14:31 UTC

Investigating

We are currently investigating this issue.
Posted Feb 03, 2025 - 14:12 UTC
This incident affected: Gepetto Web and iOS.